VEXnet 2.0 with windows 8

I’m am posting this thread to see if any one has upgraded the cortex for the 2.0 keys using windows 8. I saw that only up to windows 7 has been tested and I was seeing if any one was able to succesfuly upgrade the firmware by using windows 8.


I have successfully used the firmware upgrade tool on Windows 8(.1). Are you having issues?

My computer is running 8.1 and it seemed to upgrade fine. We switched back to the old keys though, the 2.0 keys seemed to make it a lot harder to program for us.

I did have issues trying to find the file to download but that was a mouth ago. I was seeing if any one had succesfully upgraded the cortex before I try again tonight. Thank You.

I’m not sure how long one mouth is, but the software downloads are available here. :slight_smile:

I know. We always use 1.0 while wirelessly programming and then switch to 2.0 while practicing driver skills or autonomous or at the competition.

Okay thank you for your help.:slight_smile:

Upgrading to 2.0 works perfectly in 8.

The original V4.0 had some problems with downloading user code to the cortex even when using the USB A-A cable, in fact I found it almost unusable and reverted back to 3.23. The latest V4.01 seems to have fixed these problems and works well. Perhaps download the latest VEXnet utility installer and give it another go.

I did not see there was a 4.01. Are there release notes some place?

Were other elements fixed?

See this wiki page (It’s really 4.01 not 4.1 as stated).

No idea.

When I initially tried it was V4.0 and on Windows 8 + our robots it was wonky. Downgraded to 3.23 and it worked fine on Windows 8.1.

A lot of the MS bots I’ve helped out here have Windows 8.1 computers and are using VEXNet 2.0, and with Firmware utility 4.01 it’s working a lot better.