VEXOS Utility-question marks


#1

Hi, so my kids ran the OS Utility update successfully on their robots except for two groups. These robots showed all motors/sensors but ports 1,2, and 3. Instead of just a missing icon they had giant question marks. On the physical robot the device says that port 1 is a color sensor (it’s actually a motor) and port 2,3 say empty. We have tried new brains, new motors, and new ethernet cords. We tried to unplug everything except the motor in port 1 as if I was fixing a bricked motor. I am now at a loss as far as troubleshooting.
Can someone please help me?


#2

Hey Allisonj72,

Sorry about the issues. It looks like you have a device that is stuck in boot mode. To figure out which device you need to take the devices that are plugged into ports 1, 2 and 3 and set them aside. Then unplug all other devices from the brain. Now one at a time plug one of the devices you set aside into port one and restart the brain. Make sure you have the usb cable connected to the brain and the Windows PC running the VEXos Utility. The VEXos utility will either show the device image or show question marks on all three ports. If it shows the question marks, right click on the question mark image located at port one and select “Fix Issue”. The VEXos utility will then prompt you to make sure there are no other devices on ports 2 and 3. Click “YES” and it should update that device. Repeat these steps for all 3 devices. If you have any devices that fail to update please set those aside and contact our technical support team (903.453.0802).

Thanks