Vision Sensor Utility not Showing up

I’m having a problem with Vex Coding Studio where the “Configure Vision Sensor” button isn’t popping up in C++ Pro. I was previously able to configure the sensor, but the color signatures have to be readjusted and I can’t do so. I have tried uninstalling and reinstalling VCS and the issue has not been fixed. Does anyone have a solution?

We had that problem, too. I forget exactly how we accidentally solved it. I think it was saving and reopening the file, then going directly to robot-config.h before doing anything else. Something like that. It’s a little bugged.

Yeah, VCS is super buggy.
I think opening a VEX C++ file and opening the utility then returning to the C++ Pro file solves the problem.

This was the way I fixed it. Opened a C++pro file, dropped in a vision sensor, and then opened the utility.
after that you can just Ctrl+Z twice and your file will be reopened. I prefer ctrl+Z because by default compiling in VCS does not save the file the way RobotC did.
And opening the old file will not have any recent changes if you forgot to save.

I frequently have this problem, the way I am able to solve it is by opening the utility before plugging in the sensor, and then plugging it in after the utility has opened.