VS Code Extension VEX-Robotics support VEX IQ 1-gen

Are there any plans to add support for the platform VEX IQ 1-gen to the plugin VEX-Robotics ?

No plans. IQ generation 1 uses a different communications protocol as compared to IQ gen2, EXP and V5, so we have no plans to support it.

3 Likes