What happend with this VEXnet Module?

I had a pair of VEXnet TX and RX module.They worked well before.But now the RX module doesn’t work,and it can’t get paired also.When I connect the TX and RX module with USB cable,those led flash but won’t get paired.

There is an video with the trouble in the Attach Files.
VIDEO0001.zip (866 KB)

I also uploaded this video to the website below:

Potential Problems:

battery problem. Have you checked the battery voltage or connection ?

Pairing : Did you pair with a USB A-A cable ?

Study the Inventor’s guide procedure carefully - https://vexforum.com/wiki/images/d/da/VEXnet_Upgrade_Inventors_Guide.pdf
And the VEXnet Light - https://vexforum.com/wiki/images/4/42/VEXnet_LED_Patterns.pdf

looks like both of the vexnet modules might be bad. For the micro-controller one, the game should not be coming on, so that is weird. For the RC controller one, see how all 3 red lights blink? It is not suppose to do that. We have had this problem once, and I’ve fixed it before, but I have no idea how. I messed around with the small ‘reset’ type config button that is on both module. However, if I recall this made the situation worst. However, after playing around with it a lot, some how it fixed. There is no documentation on what the config button does, which makes it really risky/hard to know what it is used for, and how. If you want to be safe, I would call tech support.

The light patterns are quite unusual. I don’t know how to fix that aspect. But what you can do is attach the transmitter module (tx) to the controller, and turn both the controller AND the vexnet on, then attatch the a-a usb cable and pair them.