Why wont my brain execute code?

When ever i exacute code in vex code 5 it enver apears on my brain. All i get is a blank screen with nothing appearing on it. Print hello on brain, no moment commands work, nothing.
The driver appears in the laptop as a vex robot and is working.

This is being done on Windows 7 Enterprise with a hp laptop witch has a amd a6 pro 7050b
And a dell laptop.

We need to see your code in order to debug it.

it maybe that your brain do not have the code yet.

1 Like

This is posted in the IQ section but your post might suggest that you are using V5. Can you confirm which system you are using, which programming software you are using (blocks or text) and also post your code?

Im currentley runing windows 7 entreprise on a school computer along with vex code v5 blocks.

VEXcode V5 Blocks 1.0.7-197

SDK 20191206.14.00.00

Any code i do will input. So i just tried to do when started, print hello on brain, and im presented with a blank screen, that doesnt do anything and just says the amount of seconds from when it started.

Its curently running firmware the latest firmware it can get as well.

VEXos
1.0.9
Firmware
Up to Date

Anything code wont work, but all the rest of the functions of the brain seem to be fine.
For example When started, print on brain, does nothing and leads me to a blanks screen where the code should be, but just stays blank and has the timer running next to it.

Unless you mean code like vex codes 5 code and the debugging? Witch i dont know how to get.

Please post a project that replicates this error so we can see what the issue might be.

My initial guess is that you have a Gyro or drivetrain with gyro configured and it’s getting stuck on the calibration routine if a gyro isn’t present.

1 Like

No that isnt the case, right now all i have is the brain connected to my computer, and i would still get the same result with the gyro in it with all of its motors.
Its just any code and any code you execute that will give you the same result. So ive just putten in anything into this screen shot.
Capture

I uploaded a video of what is happening here https://ufile.io/m2rslcb9