Worlds Scoring


Whats going on with World’s scoring? In the technology division the stream showed 86868R/9031C blue alliance losing to 2460A/2114X red alliance. But robot events is showing blue as 1-0 W-L even though the score shows blue lost? The rankings are wrong.

1 Like

Qualifiers 17 and 18 have this problem (maybe more don’t know). Maybe it’s because they went out of order.

Interesting because they show 4 winner for qualifier 17, clearly a glitch, not DQ

It is affecting all the divisions.
And think they corrected the bug after around 20ish qualifying match. But the records before that are still not corrected.

The field tech (in Tech div) told me to check back tomorrow… so i will certainly take a look again tomorrow :stuck_out_tongue:

1 Like

Yes, it seems to be an error they are trying to fix on the fly. I was looking at Science division results and even downloaded the CSV from robotevents to see if the coloring was just wrong. It had the wrong teams winning a lot of matches. I went back and re-downloaded it 6 minutes later and it was fixed.

Was all the results corrected?
Because it seems like the earlier qualifying matches are still wrongly reflected for at least Tech and Math

Just spot-checking Science and they all seem correct. My guess is whatever fix they needed to do is taking some time (maybe they had to go through and check them all by hand? Not sure.)

I noticed VIA now lets you see a score breakdown in individual match results, which is cool. I think that is new? I suppose a feature like that could have broken something that they had to fix.


I can explain more later, but match scores are being recorded just fine. Rankings are being shown incorrectly, but they will automatically correct themselves when we roll out an update. This likely won’t happen until matches end today since we don’t want to interfere with ongoing matches.

If you’re seeing incorrect match scores anywhere, that is not related to this issue. If you’re at Worlds and think a score is incorrect, see your division manager. That is most likely a referee data entry error.


Still not working in MS Oppurtunity. Just got counted a loss when we won. Frustrating.

The post above suggests this will not be rectified in the rankings until after today.

According to the field tech (and as confirmed by @Dave_Flowerday ), the most important thing is to ensure that the match scores are recorded correctly.
The system will go through all the scores and regenerate the win-loss records.

But i understand how you are feeling, can’t help feeling uneasy. i will definitely be keeping tab on the records and ranking tonight.

1 Like

From what I can tell, all of 4478 was marked 1 more loss than they have. 4478x in science division won 31 - 8 and was marked as losing. 4478v was marked 1-2 when they should be 2-1. 4478d which was undefeated when I last checked was marked 1-1.

I think it was fixed

All divisions except Research were updated in the past 45 minutes or so. As I indicated, match scores were recorded correctly. Rankings (including win/loss record) are not stored - they are calculated on-the-fly and are now correct.


Yeah they’ve had that problem in opportunity the announcer said that they’ll fix it by tomorrow (hopefully)

Got fixed for us. Good news it was fixed fairly quickly