Error code when building in Robot Mesh Desktop

I have been getting this same error code every time I try to build a program using Robot Mesh Desktop. I have successfully built and downloaded the same code using VCS and Robot Mesh through the browser, but for some reason I am only getting this error in the desktop version. I have tried searching for it but I can’t find anything about it. I have also tried uninstalling and reinstalling Robot Mesh Desktop.
This is all that it gives me, any help is appreciated.

Downloading vm/library.

Compiling failed: No JS build support for: vexv5-cpp null Time: 2168 ms

Could you post your code so the community can help :grinning:
Maybe something in your code is causing the error. I don’t know why Robot Mesh would be giving the error message.

1 Like

I sometimes get that error. What has worked for me is either switching to the online version or just spamming the build button.

I found the problem, once I copied the code to local projects it built with no problems.