Mimic cubes and cylinders don't stay together

Hi, last year we were able to create simple simulations with simple robot parts (some metal, some wheels, some motors an some screws) with RobotMesh Studio Mimic.

We tried the same this year, coming to the horrific realization that all our parts are now just prisms and cylinders and we have no idea how to put a basic chassis together without everything falling into a very funny symphony of moving prisms and cylinders.

What in the world happened to Mimic??? It had such potential…

Tried for 4 hours to place an inertial sensor on a piece of metal. There are 2 orange round thinghies, but not sure what they are. There are no more holes and screws are now cylinders with no heads. We placed one of those cylinders into what we thought to be a hole, but then the prism representing the inertial sensor and the cylinder representing the screw just fall on the ground.

Tried the old ‘snap’ icon but when you select the inertial sensor it just rolls 90 degrees on its side.

Any idea how to use this new “blocks” or we should just give up on it?

see this.
https://forum.robotmesh.com/t/robot-mesh-mimic-3d-model-representations/276/2

you might wan’t to ask over on the RobotMesh forums.

1 Like

Based on the thread, people before me asked. They haven’t changed it.