Playground not loading in Windows 10 & Chrome browser

I am trying to using Vex Code VR on my Windows 10 OS and in Google Chrome. When I start the playground, the loading progress is stuck at around 75% and remains stuck. I’m unable to view the playground at all. Attached screenshot for reference. Please provide a solution for this.

1590728996

Whilst you wait for the US to wake up, it might be worth hitting the feedback button in the top right to send some diagnostic data to the VEXcode team.

1 Like

I am trying to start the playground that has the issue so that the necessary diagnositc data might get collected and during that, I am unable to give inputs in the feedback menu. I am not able to type anything in it. I tried copy pasting my feedback message and email and then clicked on submit. Still the button says “Sending Feedback” and remains the same. I think its a serious bug.

What version of Chrome is it and what is the hardware that it is running on? Any other information you can provide that will help diagnose might be useful too.
You can still click the feedback box before you try to open the playground as that will still probably send some useful diagnostic data,

Chrome Version: Version 83.0.4103.61 (Official Build) (64-bit). i have attached specs of my Dell Inspiron 7567 laptop. And yes, I have submitted the feedback before I open the playground. And by the way this time it’s a Windows 10 OS.

Capture

Has anyone addresses this issue? This happens a lot, make it difficult to use in a classroom.

I am having the same issue with some of my students (not all). They are working at home remotely and are saying that they can’t load the screen. I have had them clear the playground cache and reload their browser. They are running the most current version of Chrome on their chromebooks.

Version 87.0.4280.88 (Official Build)

I have reached an odd impasse with this. I have been using VEX-VR for 2 year no hiccups and now the playgrounds will not load. I have tried clearing the cache/cookies etc but nothing. I went to File/About/and tried to clear the playground cache but it says my browser does not support the playgrounds. WOW, every other computer in my classroom does. What the heck. Any clues on how to get this to work??? Can I unhook from VEX VR so that it does not recognize my system any longer? Then go back in. The issue started with the Coral Reef Clean up I was doing with my students last week.

I know that this is a simple solution and you probably may have tried it but… have you restarted your computer? It works wonders with pretty much any online application.

I restart my system daily. I have also reinstalled chrome on that system and it still does not show the playground. I have no other browse on my work computer. Where else can VEX be storing information. I do not want to reformat the entire system for something not even on the system.