PROS Failed to build

I was recently programming with PROS when I encountered this problem while building. My original program could not build after the update I think (it was working perfectly fine before). I created a whole new project and it still failed to build. Does anyone knows how to fix this?
image
image

this was an issue with thhe update. The solution was to uninstall PROS entirely and reinstall the lastest version of PROS there was an immediate update following the bugged one.

1 Like

I believe I tried multiple times deleting and reinstalling the latest release (3.2.0) of pros from their Github. Is there another update elsewhere or am I getting something wrong?

Try updating atom from atoms website

Updating atoms probably doesn’t help since the latest versions of PROS are defaulted to be running on the 1.34.0 version. I have now tried multiple times removing, repairing, and downloading both the 3.2.0.1 and the 3.1.4 versions, in which neither of the methods allows me to build or even create a new project. Is it just me that is having this problem? And does anyone has potential solutions to this issue?

If you’ve updated to VEXos 1.0.13 you can’t use PROS 3.14 anymore. Downgrading a V5 to an earlier version of VEXos isn’t permitted according to @jpearman but surely there’s a low level utility for image loading?
We saw that same issue with PROS 3.2.0.1 however it vanished after repair installation. Note VEXos 1.0.13 is required for PROS 3.2.

2 Likes