Tournament server failure

The tournament manager on my computer can’t run as respected. It seems that the tournament server hasn’t been installed onto my computer though I have reinstalled the tournament manager for several times. Has anyone faced the similar problem? How can I deal with it?QQ截图20210122094024

1 Like

It seems that this .exe can’t run normally:

As you can see, this .exe was created on 22 Sept. , but actually I have reinstalled the whole tournament manager just now. Does it have something to do with the problem?

I installed the former field controller before, but now it has been uninstalled:

quick question, is this a person computer or school district provided computer? - if latter, work with school district to resolve proper application install on computer.

Now if personal computer, are your running in on your school district network with out their authorization? If you are a personal device running on a district computer, then you need to link up organization for making computer work on campus computer and then worry about graphics.

1 Like

I can use the manager when I first ever installed it on my computer, but when I reinstalled it, it went unavailable.

I am allowed to do so in my school, but now I am at home.

When you first launch TM do you see this screen below? The images you shared are for connecting to a remote server on a different machine.

You should be selecting the top option to create a new tournament or the second option to resume an event you have already created.

image

Of course I do select the top option. Then you should see a smaller screen that says"waiting for the tournament server to start", but I can’t go on correctly after seeing that small screen. Actually, the screen will appear for about 30 seconds, and then it will show me the screen I provided in the question(connecting to a remote server).

So I mean that the tournament server on my computer can’t work as expected, and it always fails to start according to the request of tournament manager.

My initial thoughts are using a second workstation if available or doing a full uninstall, deleting the TM directories, restart, and then a full install.

2 Likes

You mean uninstall all the files related to the tounament manager and then install the installer? I have tried this method many times, but unfortunately it never worked. :cold_sweat: