Vision Sensor Stopped connecting

I was using a vision sensor with Vex V5 using my Mac, when suddenly it stopped connecting to Vex V5 and the Configure window always showed Not Connected. Iv’e tried Vex Block software and Vex Code software but the camera doesnt want to connect. The Vision sensor still works with existing code, shows up in the device list, and detects objects, but I hav’nt been able to configure it. Any suggestions?

FIXED: The dongle connecting my computer’s USBC to the USB was faulty

I have had this same problem, but some times when I unplug the usb cable and plug it back in it starts to work again. Maybe try that if you haven’t yet.


This is strange. We had the same issue with a Vision Sensor for Vex IQ and we still haven’t fixed it yet

Try new cables. As op mentioned that fixed his problem, and helped me a while back as well. The port is a little wide so cables can be finicky with it in my experience


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.