Autocomplete is missing in VexCode V5 update 1.0.1

Our school recently updated our vex v5 software and with the new changes, the prior autocomplete function is missing from all our computers, I was wondering if their was some settings I could enable, and where that would be located?

In version 1.0.0+ you have to enable expert autocomplete. Click the project title at the top and it’ll be at the bottom of the menu that pops up.


Take a look at the following post. Note that this setting is per project, not per workstation.


Thank you for very much, this actually fixed our issue we were having.

1 Like