I cant get the V5 brain to pair with my computer

Im using the new VEXcode V5 google play app on my chromebook and when i plug in the brain to the usb slot it wont connect, I’ve looked online and it says the brain icon should turn green, but it doesn’t. I tried clicking on that icon and searching for the brain but it cant find it. Anyone know what to do?

Try a different cord. If that doesn’t work, try another one. If you can’t find a cord that works, you need to call Vex Support.

For chromebook you need the app from the chromestore, not the android version.

6 Likes

Thanks a ton, I’ll check if this works asap

1 Like

had this problem recently. here’s the prob i had, what worked, and what didn’t work.

my problem:

  • when i plug the usb cord into the brain and the other end into the laptop, the brain wasn’t in anyway at all recognized within the vexcode v5 software
  • the ports were working correctly
  • the cord was working correctly
  • the brain showed that the usb cord was plugged in
  • the brain icon in vexcode remained white and the info when clicked read “no brain connected”

what worked:

  • as per vex tech support suggestion, downloaded the “standalone VEXos updater” from this website: VEXos Firmware Updates - Products - V5 - VEX Robotics

  • it’s only currently available for windows and mac; don’t think a chromebook will work in this situation right now

  • downloaded & installed that

  • connected brain to laptop via usb cord

  • ran that bit of software & it updated the firmware without using vexcode v5

  • actually was told by tech support to not have the standalone firmware updater and vexcode open at the same time–apparently an important point

  • after following those directions, the plugged in brain is now recognized within vexcode v5; i probably restarted stuff (laptop, brain, both?) too, don’t remember

what didn’t work:

  • unplugging/plugging usb into various ports on laptop
  • trying several different usb cords
  • restarting brain and laptop several times
  • uninstalling/reinstalling vexcode v5
  • trying different robot brains (had two different robot kits nearby)
  • yelling at the robot
  • dropping various desk items onto the laptop
  • jumping up and down

cheers!

4 Likes